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Course Description 

This course equips surveyors and survey technicians with the knowledge required to use Civil 3D efficiently 

in their daily workflows. Building on the fundamentals shown in the 201, 202, and 203 courses, Civil 3D for 

Surveyors delivers the skills to gather, produce and share survey data effectively and exposes the surveyor 

and survey technician to the automation of Field to Finish workflows as well as many other advance survey 

tools and features within Civil 3D. At the conclusion of this course, the surveyor and survey technician will 

possess the expertise to proficiently produce survey data more adequately and precisely. 

Course Length 

8 hours 

User Guide Notification Icons 

This User Guide contains icons to help alert and assist the user with specific tasks and content. Each icon 

is identified and described in the table below. 

 

ICON DESCRIPTION 

 The EXERCISE icon identifies tasks where users are guided through a hands-on review of 

the instructional topic using the software.  

 
The TIP icon identifies software best practices and useful tips. 

 The NOTE icon is used for identifying general information such as: 

• To provide additional information that is not considered to be a warning or critical. 

• To provide additional/alternative steps to workflow. 

• To provide reminders of important information previously covered that may affect 

specific tasks throughout the workflow process. 

 The CAUTION icon is used to help identify and warn users of information and or workflow 

steps that should be followed or executed correctly. 
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Course Objectives 

1. Automate the Survey workflow 

2. Navigating Toolspace 

3. How to properly manage COGO Points 

4. Leveraging points and connective codes to automate the workflow 

5. Importing Extended Survey Attributes 

6. How to setup and share Survey Database settings 

o Utilizing the Survey Database for Field-to-Finish workflow 

7. Produce manageable surface data 

8. Become more efficient with Civil 3D surfaces 

9. How to manage point cloud data 

10. Using the Traverse Editor and Traverse Adjustment 

11. Connecting to Georeferenced Imagery 

12. Create reports for survey data 

13. Migrating legacy project data to Autodesk 

Topics Covered 
1. Survey Processing in Civil 3D - Field to Finish 

2. Survey Interface 

3. COGO Points 

4. Points and connective codes 

5. Survey Point Attributes 

6. Survey Database 

7. Surfaces 

8. Reducing surface size 

9. Point clouds 

10. Traversing 

11. Georeferenced Imagery 

12. Survey Reports 

13. Migrating legacy project data to Autodesk 

Pre-requisites 

• 101 – AutoCAD Fundamentals for Bentley Users 
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Survey Processing in Civil 3D 

You can use the Autodesk Civil 3D survey features to download, create, analyze, and adjust survey data. 

The survey features extend the functionality of Civil 3D by streamlining the process of transferring field-

captured survey data to and from the office. 

Field to Finish 

Field to Finish is a general term used to describe the surveying process that determines the connectivity 

and symbology of points surveyed in the field that match the feature name and field code that is defined in 

an Autodesk Civil 3D linework code set and the description keys that are defined for the current drawing.  

A field code is contained within the description of a survey point, and typically contains both the name of 

the point feature or line feature, and a special line segment or curve segment code to indicate connectivity 

between survey points of the same feature. During the processing of linework, the linework code set 

interprets the syntax of the field code within a survey point description. When points are inserted into the 

drawing, either from a survey database, or directly into the drawing, the display of the survey points is 

determined by a raw description match with the description keys in the drawing. 

Drawing Template 

The use of a standardized template will be key when utilizing the Field to Finish tools and functionality that 

C3D has to offer. Working with a standardized template will provide consistent results when processing 

survey data. The standard MDT survey-start template will be reviewed with greater detail in the coming 

pages. 

Template files will contain standard items such as: 

• Layers 

• Linetypes 

• Annotation 

• Point Marker and Label Styles 

• Description Keys 

• Standard drawing settings (EX: Drawing coordinates and scale)  

Drawing Creation 

Create a New Drawing 

Step 1: From the Start tab > Create a new drawing using the Standard: survey-start.dwt  

• C:\MDOH\StateKit\Civil 3D\2022\Templates\_Start-Dwg 

Step 2: Save and Name the drawing: 204-SV_Carter South_TOPO-USER INITIALS.dwg 

• C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Working\Survey 

Step 3: Navigate to the Manage tab > Styles panel > Select Reference.  

3 

1 
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Step 4: Verify the attached survey-group reference template is loaded. 

Step 5: Click OK. 

Step 6: Navigate to TOOLSPACE > Settings tab.  

a. Expand the Point object collection > Expand Point Styles. 

External Reference 

Attach External Reference Drawing 

Step 1: Navigate to the Insert tab > Reference panel > Select Attach.  

a. Navigate to C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\References 

b. Select > 204-SV_Carter South_Const-Storage.dwg 

c. Click Open.  

 Notice how all styles have a “blue” paperclip icon next to 

the style name.  The paperclip icon signifies those styles 

are attached and being controlled by a source reference 

template. 

4 

5 Click OK 

1a 
 

1b 
 

Click Open 1c 
 

6 
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Step 2: From the Attach External Reference dialog box, verify the following parameters:  

• Reference Type = Overlay 

• Scale = Specify On-screen is unchecked 

• Insertion point = Specify On-screen is unchecked 

• Path type = Relative path 

• Rotation = Specify On-screen is unchecked 

 Locate using Geographic Data: 

If both the source and consumer drawing contain geographic data, the option is available. Both 

drawings require a matching coordinate system or Geolocation be assigned. If true, the drawing 

being consumed (referenced) will be inserted spatially correct. 

Step 3: Click OK. 

Step 4: Zoom Extents (ZE) > See the attached External Reference drawing in model space. 

3 Click OK 

2 

4 
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Survey Interface –  Toolspace 

Toolspace is an integral component of C3D used for accessing and managing objects, data, styles, and 

commands. Toolspace is used for accessing the Prospector, Settings, Survey, and Toolbox tabs. 

Toolspace – Prospector Tab 

Step 1: Navigate to TOOLSPACE > Prospector tab. 

The Prospector tab is located on the TOOLSPACE palette. The Prospector tree found on the Prospector 

tab contains all drawing or project related objects that are arranged in a specific hierarchy. Each branch of 

the Prospector is referred to as a collection.  

There are four main top-level collections used for managing all Civil 3D related objects.  

• Open Drawings 

• Data Shortcuts 

• Drawing Templates (only visible if Master View is active). 

• Projects (only visible if Autodesk Vault client is installed). 

Items displayed in the Prospector tree can be controlled using the drop-down list located at the top of the 

Toolspace palette. There are two different views for controlling which items are displayed in the Prospector 

tree. 

• Master View = Displays all open drawing files and their drawing objects and drawing templates. 

The current active drawing will be identified with “bold” text. 

• Active Drawing View = Displays only the items in the active drawing. Switching to another open 

drawing file will update the tree to reflect the active drawings content.  

  

 Standard “right-click” context commands are available for many of the items located on the 

individual tabs of the TOOLSPACE palette. The available commands vary depending upon which 

tab is active (Properties, Edit, Delete, Select, Zoom To, Pan To, Refresh, Execute, etc.). 

 The Prospector, Settings, Survey, and Toolbox tabs can either be turned on or 

off as needed by navigating to the Home tab > Palettes panel > select desired tab. 

TOOLSPACE > Prospector tab 
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Toolspace – Settings Tab 

Step 2: Navigate to TOOLSPACE > Settings tab. 

The Settings tab is located on the TOOLSPACE palette. The Settings tab is used for managing all C3D 

object styles and controlling drawing settings and commands. Like the Prospector tree, the Settings tree is 

categorized in a standard hierarchy of collections for each object type. 

Items displayed on the Settings tree can be controlled using the drop-down list located at the top of the 

Toolspace palette. There are four different views for controlling which items are displayed in the Settings 

tree. 

• Master View = Displays items for all open drawings. 

• Active Drawing Settings View = Displays only the items for active drawing.  

• Active Drawing Labels Only = Displays only label collections and label styles for active drawing. 

• Labels Only View = Displays only label collections and label styles for all drawings. 

Toolspace – Toolbox Tab 

Step 3: Navigate to TOOLSPACE > Toolbox tab 

The Toolbox tab is located on the TOOLSPACE palette. The Toolbox provides primary access for running 

reports, access to installed extensions, and miscellaneous utilities. Like the other tabs found on the  

TOOLSPACE palette, the Toolbox tree contains collections that are categorized per object and or utility.  

  

TOOLSPACE > Settings tab 

TOOLSPACE > Toolbox tab 
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Toolspace – Survey Tab 

Step 4: Navigate to TOOLSPACE > Survey tab  

The Survey tab is located on the TOOLSPACE palette and is used for managing survey user and survey 

system settings. Survey specific project data is also managed and accessed directly from the Survey tab 

of TOOLSPACE, unlike other objects that are managed on the Prospector tab. There are four collections 

found on the Survey tab, Survey Databases, Equipment Databases, Figure Prefix Databases and 

Linework Code Sets. Items within each collection can be accessed by expanding the collection and right-

clicking on the item to display related commands. 

Survey User Settings 
Survey user settings are specific to a Windows user login account and effect only the survey features, not 

project or drawing data. The user settings are intended to be shared amongst users to standardize 

workflows and survey data processing. Once user settings have been established, the files can be exported 

and stored in a central location for easy access. Then imported as needed.  

Survey User Settings Properties 

Step 1: For each Survey User Setting category, review and verify Survey User Settings are set correctly 

to the desired defaults.   

  

 The data and settings stored on the Survey tab are not drawing 

specific. The Survey Databases found on the Survey tab reflect 

specific project survey data that is normally stored in a location 

that provides easy access for all users.  

Survey User Settings 

TOOLSPACE > Survey tab 

1 

There is no limit on the amount of 
Survey User Sets that can be imported, 
exported, and saved. Only one set can 
be active at one time though. 
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Miscellaneous Defaults 

User specified external editor for displaying analysis input and output. Also used for editing field book and 

batch files.  

• Expand Miscellaneous 

Survey Database Defaults 

Survey Database Defaults are used for specifying settings specific to processing raw field survey data. 

• Expand Survey Database Defaults – (File extension .sdb_set)  

Equipment Defaults – Equipment Databases 

The Survey Equipment Database is used to define and store specific parameters related to the equipment 

used for collecting survey data. 

• Expand Equipment Database Defaults – (File extension .edb_xdef)  

Linework Processing Defaults – Line Work Code Sets 

User specified path for selecting default line work code set. Linework Code Sets are special characters 

used by the survey crew when entering conditions into the data collector while collecting survey data in the 

field. When interpreted by C3D, the codes are used for automatic linework generation.  

• Expand Linework Processing Defaults – (File extension .f2f_xdef) 

Process linework during import: 

a. By Import Order = Process points in the order which they are imported 

b. By Point Number = Process points sequentially by point number (ascending order only). 

 The use of the Survey Equipment Database is not necessary if Fieldbook (.fbk) files are not being 

utilized in the processing of survey data. 
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Figure Defaults – Figure Prefix Databases 

User specified path for selecting default figure prefix database. Figure prefixes determine specific figure 

properties such as layer, style, and if the figure is to be used as a breakline or lot line. 

• Expand Figure Defaults – (File extension .fdb_xdef)  

  

 If importing .fbk files, do not check the box for Process Linework when using: 

• .fbk files created from the Survey Data Collection Link application. Linework Code Set 

definitions may not be recognized. However, the figure commands created using the 

Survey Data Collection Link are recognized. 

• .fbk files created in Autodesk Land Desktop or previous versions of C3D. Doing so when 

using these files may create duplicate or erroneous figures.  

To view or edit the properties of a Figure Prefix Database, Navigate to 
TOOLSPACE > Survey tab > Figure Prefix Databases > right-click on the 
desired Figure Prefix Database > select Manage Figure Prefix Database… 

Example Figure Prefix Database 

Example Linework Code Set 

To view or edit the properties of a Linework Code 
Set, Navigate to TOOLSPACE > Survey tab > 
Linework Code Sets > right-click on the desired 
Code Set > select Edit…. 
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Interactive Graphics 

When enabled, the Interactive Graphics setting can be used to control the display of survey components 

during the import and entry of survey data. 

• Expand Interactive Graphics 

 

Import Defaults 

User specified properties for importing field book or batch files into a selected project or network. 

• Expand Import Defaults 

• For detailed descriptions of each import property, please see: 

Autodesk Knowledge Network –  Survey User Settings. 

Export Defaults 

User specified properties for exporting survey data to a field book file. 

• Expand Export Defaults 

• For detailed descriptions of each export property, please see: 

Autodesk Knowledge Network –  Survey User Settings. 

 Interactive Graphics are only displayed temporarily. 

If Interactive Graphics are used when importing a field book file, the import process is significantly 

slower. 

Example of Interactive Graphics 
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Network, Setup, and Figure Preview Defaults 

User specified preview properties for how survey objects are displayed when selected and viewed through 

TOOLSPACE > Survey tab. 

• Expand Network, Setup, and Figure Preview defaults. 

• For detailed descriptions of each property, please see: 

Autodesk Knowledge Network –  Survey User Settings. 

 
The previews use the colors set by the Interactive Graphics settings. 

Do not close the Survey Users dialog box – continue to next steps, Exporting Survey User Settings. 

Exporting Survey User Settings 

If changes were made to any of the Survey User Settings properties, proceed with exporting the settings 

for future use creating a new usr_set file or replacing the existing file. 

Step 1: From the Survey User Settings dialog box, click on Click here to export settings from a file. 

a. Navigate to C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Config\Survey Settings 

b. Select > MDT-2022_Survey User Settings.usr_set 

c. Click Save.  

1a 
 

1b 
 

Click Save 1c 
 

1 
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d. Click Yes if prompted to replace existing file.  

Step 2: Click OK.  

Step 3: Navigate to TOOLSPACE > Survey tab > Verify selected Survey User Settings are active “bold”. 

Importing Survey User Settings 

Step 1: Navigate to TOOLSPACE > Survey tab > Click edit User Survey Settings .   

Step 2: From the Survey User Settings dialog box, click on Click here to import settings from a file. 

a. Navigate to C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Config\Survey Settings 

b. Select > 204-SV_Carter South_Survey User Set.usr_set  

c. Click Open. 

Step 3: Click OK.  

Step 4: Navigate to TOOLSPACE > Survey tab > Verify selected 

Survey User Settings are active “bold”.  

 

Click OK 2 

3 

Click Yes 1d 
 

1 

2a 
 

2b 
 

2 

Click OK 3 

Click Open 2c 
 

4 
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Drawing Templates 

The use of a standard survey template will help to eliminate duplication efforts and maintain consistent 

standards across projects and drawing files. 

Review MDT Survey Start Template 

Coordinate Systems 

The coordinate system is pre-set to MT83IF in the standard survey-start drawing template. The coordinate 

system can be verified or changed if needed using the Drawing Settings in Toolspace.  

Step 1: Navigate to TOOLSPACE > Settings tab. 

a. Right-click on 204-SV_Carter South_TOPO  

b. Select Edit Drawing Settings…  

Step 2: Review the Drawing Settings – 204-SV_Carter South_Topo dialog box > Units and Zone tab. 

Step 3: Close the Drawing Settings dialog box. 

 Drawing coordinates can also be verified/set using the MAPSTATUSBAR located on the Status 

Bar of the C3D workspace. If the MAPSTATUSBAR is not visible, it can be turned on by entering 

MAPSTATUSBAR in the command line > Select Show. 

Use the drop-down list to assign a coordinate system. 

1 

1a 
 1b 

 

2 

Click OK 3 
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Point Styles 

Point Styles control how point symbols are displayed in a drawing. Point styles are managed in the same 

way as all other C3D object styles using object style collections. Object style collections are stored on the 

Settings tab of TOOLSPACE. The Point object style collection will be used for creating, editing, copying, 

and managing all point related items. 

 Step 1: Navigate to TOOLSPACE > Settings tab.  

a. Expand the Point object collection. 

b. Expand Point Styles. 

Step 2: Locate and double left-click on the MDT BM point style.  

Step 3: From the Point Style dialog box select the Information tab and review the values:  

 Step 4: Select the Marker tab and review the following:  

• Marker options  

• Marker rotation angle 

• Size 

• Orientation reference  

 

 

 

 

 

Step 5: Select the 3D Geometry tab and review the Point Display Mode: 

1a 
 

1b 
 

1 

2 

3 

4 

5 
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Step 6: Select the Display tab, then expand the View Direction drop down and review the values: 

 

Step 7: Select the Summary tab and review the following: 

a. Expand Marker 

• Marker rotation angle  

• Point Marker Size 

• Point Marker Type 

Step 8: Close the Point Style dialog box. 

 

 

  

 Assigning layer “0” to the components will allow the Description Key set to assign the point layer. 

 By clicking OK to close the Point Style dialog 

box, a pop-up window will be displayed stating 

that the style comes from a reference template 

and cannot be edited. A choice will then need to 

be made if there were actual edits made to a 

style. 

This will be the case for any style on the Settings 

tab that comes from a reference template. Styles 

coming from a reference template are identified 

with the “blue” paper clip icon next to the style 

name in the collection tree . 

6 

7 

Click Cancel 8 

7a 
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Label Styles 

Label and table styles control the appearance and behavior of point labels and tables in a drawing. Label 

and table styles can be configured to display various types of point related data. Styles can be automatically 

assigned during point creation or controlled by point groups and description keys. If needed, text can also 

be edited on individual point labels. 

Step 1: Navigate to TOOLSPACE > Settings tab. 

a. Expand the Point object collection. 

b. Expand Label Styles. 

Step 2: Double left-click on the MDT Point Label label style.  

 

 

Step 3: From the Label Style Composer dialog box select the Information tab and review the values:  

 Step 4: Select the General tab, review the following:  

• Label properties 

• Behavior properties  

• Plan Readability properties 

 

 

 

 

 

 

 

1a 
 

1b 
 

1 

2 

4 

3 
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Step 5: Select the Layout tab, review the following:  

• Component name 

• Label Component Tools 

• General properties 

• Text properties 

• Border properties 

 

Step 6: Select the Dragged State tab, 

review the following:  

• Leader properties 

• Dragged State Components 

properties 

 

 

 

 

 

 

 

Step 7: Select the Summary tab, review 

the following:  

• Leader properties 

• Dragged State Components properties 

Step 8: Close the Point Label Style Composer dialog box:  

 

  

5 

6 

Click Cancel 8 

7 
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User-Defined Property Classifications 

There are many default properties available that can be used to identify points. There are times though 

when OOTB defaults are not enough. Custom properties may be needed to correctly identify point data. 

User-Defined Property Classifications provide a way to identify custom properties if needed. 

A common example requiring custom properties are points used for identifying trees. A User-Defined 

Property Classification could be created named Trees. Then properties can be created to identify name, 

species, and height. 

User-Defined Property Classifications are stored in TOOLSPACE > Settings tab > Point collection. 

User-Defined Properties can be used for:  

• Importing points, Creating point groups, Labeling point, and Creating Point Tables  

Point File Formats 

Point files are used to translate point file data either when importing points to a survey database or directly 

into a drawing.  

A point file format does not contain point data; it describes the layout of a point data file based on the 

location data of the point. 

When points are imported, exported, or transferred, a point file format must be used that matches the point 

data file that read or written to. When importing points, the correct point file format must be used to ensure 

proper location and arrangement of points being imported. The same is true when points are exported. 

When points are transferred from one file to another, two formats are specified. One that describes the 

arrangement of the points in the source file and one that describes how the transferred data will be arranged 

in the destination file. 

If needed, point file formats can be used to adjust elevations within a point data file. Specified values can 

either be subtracted or added to point elevations when imported. 

Step 1: Navigate to TOOLSPACE > Settings tab. 

a. Expand the Point object collection. 

b. Right-click on Point File Formats > Select New 

Step 2: From the Point File Formats – Select Format Type dialog box > Select User Point File. 

Step 3: Click OK.  

  

1a 
 

1b 
 

1 

Click OK 3 

2 
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Step 4: From the Point File Format dialog box, populate the following parameters:  

• Format Name = MDT – PNEZD_Carter South (comma delimited) 

• Default File Extension = .csv 

• Comment Tag = # 

o Specifies how descriptive text (field notes) is designated and processed in the point file. 

For example, any line in the point data file beginning with # sign, such as MDT-Point Data, 

will be ignored during import. 

• Format options = Delimited by: ,  

• Coordinate zone transform = MT83IF  

Step 5: Select the first <unused> column. 

a. From the Point File Formats – Select Column Name > Click the drop down for Column Name > 

select Point Number from the available options listed.  

b. Click OK.  

c. Continue assigning property formats to the remaining columns as needed. 

Step 6: Click OK. 

Step 7: Save the drawing .  

 User-Defined Property Classifications can be 

assigned as Reference File Column Names. 

 When assigning column properties, make 

certain the order matches the order format of 

the point file being used. 
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Description Key Set 

Description Keys are used to automatically assign point marker and point label styles when importing or 

creating points manually in a drawing. Prior to creating or importing points, description keys need to be 

created and set up to align with the raw field codes used by the survey crew when collecting survey data. 

 Description Key Sets must be saved in the main template file. Description Key Sets cannot be 

loaded through a Reference Template, imported, or exported. 

Description Key sets can be inserted into any drawing file using the Import MDT Description Key 

Set tool found on the MDT Settings Tool Palette. Sets can also be copied from one file to another 

using TOOLSPACE > Settings tab > Drag-n-Drop between drawings. 

Step 1: Navigate to TOOLSPACE > Settings tab. 

a. Expand the Point object collection. 

b. Expand Description Key Sets 

c. Right-click on MDT Description Keys > Select Edit Keys… 

Step 2: In the Panorama > DescKey Editor vista, review the Description Keys and their properties: 

• The five most utilized columns and properties are: 

o Code: Used for matching raw field codes with properties of description key if a match is 

found. 

o Style: Assigned point marker style. 

o Point Label Style: Assigned point label style and component text. 

o Format: Translates the point raw description into a full description. Default = $*  

▪ For detailed descriptions of each import property, please see: 

Autodesk Knowledge Network –  Description Key Code Reference. 

o Layer: Assigned layer. 

•  The remaining columns can be used for scaling and rotating point markers and point labels based 

on the translated data collected in the filed by the survey crew. 

 Description Key matching is case-sensitive and must accurately match raw field codes accurately. 
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Step 3: Dismiss the Desckey Editor vista  

  

2 
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Points and Point Groups 

Every construction project will most likely have points associated with it. In the form of identifying existing 

site conditions, project site control/benchmarks, and staking points for construction. Points can be imported 

into a drawing using the Insert Points from File command, Survey Databases, or manually using the Points 

Create toolbar. 

Survey Points 

• Survey points are stored on the Survey tab of TOOLSPACE. 

• Survey points can be displayed on both TOOLSPACE tabs, Survey and Prospector.  

• Access to the Survey Database where the points originated is required for editing Survey points. 

• Survey points cannot be moved or edited in the drawing without first being unlocked through the 

Survey Database. 

COGO Points 

• Points imported or created manually by C3D are Coordinate Geometry (COGO) points. 

• COGO points contain coordinate data (XYZ values). 

• COGO points contain a variety of additional properties such as, point number, point name, raw 

(field) description, and full (expanded) description. 

• COGO points are not stored on the Survey tab of TOOLSPACE. 

AutoCAD Points 

• AutoCAD points only have (XYZ values). 

• AutoCAD points cannot be shared. 

• AutoCAD points do not contain additional properties. 

• AutoCAD points are not intelligent. 

Point Creation Tools 

Create Points Toolbar  

The Create Points toolbar is used when manual point creation is needed. The Create Points tools are 

separated into seven (7) basic categories that each contain a list of commands based on function. The 

commands for each icon can be viewed by clicking the drop-down arrow next to the icon. 

Step 1: Navigate to the Home tab > Create Ground Data panel > Points drop-down > Select  

Point Creation Tools  

 

1 

1a. Miscellaneous 

2a. Intersection  

3a. Alignment 

4a. Surface 

5a. Interpolation 

6a. Slope 

7a. Imports Points  
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Before creating new COGO points, the starting point number, or next number in the sequence must be 

determined. Elevations and descriptions must also be identified and how to assign these properties to each 

point that is created. To set or adjust the point number, default elevations, descriptions, name format, and 

similar properties, use the Create Points toolbar’s expanded view. The expanded view can be displayed by 

clicking on the icon.  

Step 2: For each Create Points Parameter, expand and review/set the properties for each parameter. 

• Expand Default Layer 

• Expand Points Creation > revise properties as shown. 

• Expand Default Styles 

• Expand Default Name Format 

• Expand Point Identity > revise properties as shown. 

 
Default styles are only used when creating new COGO points and ONLY when “Disable 

Description Keys” is set to TRUE in the Points Creation parameter. 

2 

• Prompt for Elevations = None 

• Prompt for Descriptions = Automatic 

• Default Description = FENCE 

• Next Point Number = 3000 

• Layer = V-NODE 
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Step 3: Navigate to the proposed Construction Storage Yard area. 

Step 4: Using the Create Points toolbar > Miscellaneous tools drop-down > Select Manual. 

Step 5: When prompted to specify a location for a new the point:  

a. Using the external reference dwg > Create (7) Fence Cogo Points (5a-5f) as shown above. 

• Utilize the Endpoint Osnaps (F3) for picking and snapping to each point location. 

• Continue selecting points for the remaining corners > Press Enter to end the command 

Step 6: Repeat Step 2 > Expand Points Creation > Update Default Description = GATE 

a. Using the external reference dwg > Create (2) Gate Cogo Points (6a-6b) as shown above.  

• Utilize the Endpoint Osnaps (F3) for picking and snapping to each point location. 

• Press Enter to end the command. 

Step 7: Close the Create Points tool bar > Click the  

Step 8: Save the drawing . 
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Import Point Data from File 

Importing Points from File is a quick and effective way for inserting survey point data collected using a data 

collector directly into a drawing. The import process can be completed using an ASCII (text/csv) file. A 

corresponding point file format that correctly describes the point layout and orientation will be needed. The 

use of a Description Key Set that matches the current point data file will automate the creation of point 

markers and point labels. 

 
The highest point number allowed in C3D is 4,294,967,295. Point names or User Defined 

Properties can be used to reference number ranges greater than 4,294,967,295. 

 

 
When using the Field to Finish workflow and all parameters have been set-up to do so, the use 

of a Survey Database will provide automatic linework generation (figures) and the data can easily 

be shared with multiple users from one source. 

• Importing Points from File is not the most efficient workflow for sharing survey data. 

Import Point Data from File 

Step 1: Navigate to the Insert tab > Import panel > Select Points from File. 

Step 2: From the Import Points dialog box > Click the “green”  for selecting point file to be imported. 

a. Navigate to C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Working\Survey\Data\ 

Survey-Field 

b. Verify the file type = .csv 

c. Select > 204-SV_Carter South_Const-Storage.CSV 

d. Click Open.  

 
It’s common practice to have the point file open that will be inserted. If the point file is open while 

attempting to insert, you will be prompted with an error. Close the file prior to selecting. 

Error:  
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Step 3: From the Import Points dialog box, set and verify the following parameters: 

• Verify selected file does not indicate any errors. 

• Specify Point File Format = MDT – PNEZD_Carter South (comma delimited) 

• Verify the Point Preview. 

• If imported points are to be added to a point group: 

a. Check the box for Add Points to Point Group. 

b. Create a new point group named 204-SV_Carter South_Const Storage BNDRY >  

Click OK (If left unchecked, points will be added to the defualt All Points group). 

• If point adjustment and or transformation is needed, select the appropriate box.  

Step 4: Click OK. 

Step 5: Review the imported points in the drawing area and the points editor.  

a. Navigate to TOOLSPACE > Prospector tab.  

b. Right-click on Points > Select Edit Points…  

Step 6: Dismiss the Points Editor vista 

Step 7: Save the drawing .  
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Point Groups 

Point Management using Point Groups 

Point groups help to organize and stylize points in a drawing that share common descriptions and 

characteristics. When points are first inserted into a drawing file, the _All Points point group is automatically 

created. It cannot be deleted. For consistency, point groups can be created and stored in a standard 

template along with corresponding Description Keys. Points will then automatically be sorted and organized 

into the point groups based on point group properties when creating a new drawing from the standard 

template. 

Step 1: Navigate to TOOLSPACE > Prospector tab  

a. Right-click on Point Groups > Select New… 

 

 

 

 

Step 2: From the Point Group Properties dialog box > Information tab > Set the following parameters: 

• Name = 204-SV_Carter South_Const Storage Yard 

• Point Style = MDT Point 

• Point label Style = MDT Point Label 

 

 
The Object locked function found on the Information tab of Point Group Properties will prevent 

any changes to the point group when “checked”. 
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Only applies if OVERRIDES 
are assigned. 

2 
 



User Guide Points and Point Groups 

 

 

MDT Internal Use Only 33 

 Step 3: From the Point Group Properties dialog box > Click on the Point List tab. Notice it is blank.  

Step 4: From the Point Group Properties dialog box > Click on the Include tab.  

a. On the Include tab > Check the box for With raw descriptions matching: 

b. Populate the raw descriptions field to include: fence, gate (not case sensitive here). 

Step 5: From the Point Group Properties dialog box > Click on the Point List tab.  

a. Notice the Point List is now populated with the points identified on the Include tab.  

Step 6: Click OK.  

Step 7: Navigate to TOOLSPACE > Prospector tab > Expand Point Groups. 

a. See 204-SV_Carter South_Const Storage Yard point group.  

Step 8: View Model space. Notice how the Fence and Gate Points are now being displayed. 

Step 9: Save the drawing .  

 
Point inclusion can also be identified using the Description Keys found on the Raw Desc 

Matching tab of the Point Group Properties dialog box if point file matches available Desc Keys. 
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Updating Point Groups 

Once point groups have been defined and points are added to the drawing, the groups may be flagged as 

out of date. On groups that are out of date, right-click on the group and select Show Changes. The changes 

are displayed, and if correct, Update can be selected to approve and add the changes to the group. 

If multiple groups are out of date and changes are to be accepted, ALL groups can be updated by  

right-clicking on the Point Groups collection and selecting Update from the menu. 

• Out of date collections and objects in TOOLSPACE are identified with the icon. Any items 

flagged with this icon require the user’s attention. 

Point Group Overrides 

Description Keys are used for assigning point markers and point labels to points in the drawing. The 

properties assigned to a point by a Description Key can be overridden using specific point group overrides 

applied to ALL points in the group. 

Step 1: Navigate to TOOLSPACE > Prospector tab.  

a. Right-click on Point Groups > Select New… 

Step 2: From the Point Group Properties dialog box > Information tab > Populate the Point Group  

Name – No Display 

a. Select <none> from the Default Styles drop-down list for both the Point style and Point label style. 
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Step 3: From the Point Group Properties dialog box > Click on the Include tab. 

a. On the Include tab > Check the box for Include all points 

Step 4: From the Point Group Properties dialog box > Click on the Overrides tab.  

a. On the Overrides tab > Check the boxes for Style and Point Label Style. 

Step 5: Click OK. 

Step 6: Navigate to TOOLSPACE > Prospector tab > Expand Point Groups. 

a. See No Display point group. 

Step 7: View Model space. See how ALL points are no longer being displayed.  
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Step 8: Navigate to TOOLSPACE > Prospector tab. 

a. Right-click on Point Groups > Select Properties… 

Step 9: From the Point Groups dialog box > Select No Display. 

a. Using the hierarchy controls > Move the No Display point group to the bottom. 

Step 10: Click OK.  

Step 11: View Model space. See how ALL Points are now being displayed.  

Step 12: Save the drawing .  

Editing Points 

Point groups provide an easy way for managing and grouping specific points together. However, there may 

be times when it is necessary to edit the point data directly rather than applying overrides using point 

groups. The allowable point data that can be edited will be determined if the points to be edited are “live” in 

the drawing file or part of a survey database. As well as being locked vs. unlocked. 

Allowable Point Data that can be edited – Basic minimum criteria: 

Point Origin = Live in drawing Point Origin = Survey Database 

Description, elevation, location, style, etc. Point marker and label styles (if points are locked). 

Points that are part of a Survey Database and remain locked in the drawing once inserted, will need to be 

edited using TOOLSPACE > Survey tab > Project specific Survey Database.  

 Point Locking: To avoid accidental point editing or movement when points are not managed by a 

Survey Database, COGO points can be locked individually or by group. 

To Lock ALL Points: Right-click on Points collection > Select Lock. 

To Lock Point by Group: Right-click on Point Group name > Select Lock Points. 

To Lock individual Points: Right-click on Points, _All Points, or Point Group Name > Select Edit 

Points… > From the Edit Points vista > Select points to lock > Right-click > Select Lock. 
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For more information and specific Survey Database workflow, see Survey Database section of this user 

guide on Page Error! Bookmark not defined.. 

Editing Points 

Step 1: Navigate to TOOLSPACE > Prospector tab. 

a. Right-click on the 204-SV_Carter South_Const Storage BDNRY point group.  

b. Select Edit Points… 

Step 2: From the Point Editor PANORAMA > Select all points.  

Step 3: Right-click on the Style column header > Select Edit.  

Step 4: From the Select Point Style dialog box > Select  

MDT Point style from the drop-down list. 

Step 5: Click OK. 

Step 6: Dismiss the Panorama – Figure Display vista .  

Step 7: View Model space. See how ALL Boundary Point markers now display with the MDT Point style. 

 
Points that have been inserted using a Survey Database and then “unlocked” cannot be re-

locked through the Survey Database. The points are now live in the drawing. 

 
Multiple rows can be selected using the standard selection methods (ctrl+a, shift, or control). 
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Export Point Data to File 

When exporting point data, points can be exported by selected point groups or all points in the drawing. 

Prior to exporting point data, a point file format must be available that matches the format of the point data. 

Same as when importing points. In addition to exporting point properties, coordinate transformation, grid 

northing, grid easting, latitude, and longitude properties can also be performed and exported if needed. 

Export Points to File 

Step 1: Navigate to the Output tab > Export panel > Select Export Points. 

Step 2: From the Export Points dialog box > Set the following parameters: 

a. Specify Point File Format = MDT – PNEZD_Carter South (comma delimited) 

b. Click the Browse button for the Destination File . 

c. From the Select Destination File dialog box > Specify Destination File Path and Name: 

• Navigate to C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Working\ 

Survey\Data\Survey-Field 

• Name = 204-SV_Carter South_Const Storage-Yard.CSV 

• Files of type = .CSV 

d. Click Open. 

e. Check the box for > Limit to Points in Point Group > From the drop-down list, select:  

• 204-SV_Carter South_Const Storage Yard 

f. Advanced options = Un-Check for both elevation and coordinate transformation. 

Step 3: Click OK. 
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Survey Data Base 

A Survey Database contains survey figures, survey points, and survey networks if used. Prior to the creation 

of a Survey Database, it is recommended that all defaults for Survey User Settings be reviewed and set. 

The Survey Database creation process relies on some of the files associated with the Survey User Settings 

to correctly process the imported survey data. Files such as Equipment Database, Figure Prefix Database, 

Linework Code Sets and Survey Database defaults if previously created. 

Survey Database Defaults 

Survey Database defaults are user specified settings that are initially set during the creation of a Survey 

Database. The settings can be exported out for future use and sharing. After exporting and setting in Survey 

User Settings, a Survey User Settings file can be exported containing all user settings and database 

settings. 

Setting the Working Folder 

The Survey Database should be stored in a local environment where other users can easily access the 

database if needed. Survey Database files are accessed from the Survey tab in TOOLSPACE. The Survey 

tab contains four collections, Survey Databases, Equipment Databases, Figure Prefix Databases, and 

Linework Code Sets. 

Step 1: Navigate to TOOLSPACE > Survey tab. 

a. Right-click on Survey Databases > Select Set working folder…  

Step 2: From the Set Working Folder dialog box > Navigate to: 

• C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Survey Databases  

Step 3: Click Select Folder. 

• The working folder location can be verified by hovering over Survey Databases in TOOLSPACE. 
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Survey Database Creation 

Step 1: Navigate to the Home tab > Create Ground Data panel drop-down > Select Import Survey Data. 

Step 2: From the Import Survey Data dialog box > Select Create New Survey Database… 

a. When prompted for a folder name > Enter 204-SV_Carter South 

b. Click OK. 

 
Survey Databases can also be created directly from TOOLSPACE > Survey tab > Right-click on 

Survey Databases > Select New local survey database… 

Step 3: From the Import Survey Data dialog box > Select Edit Survey Database Settings… 

Step 4: From the Survey Database Settings dialog box > Review and verify the properties. 

Step 5: Click OK. 

 
After reviewing and setting the Survey Database Settings > the sdb_set file can be exported and 

included in the Survey User Settings file (.usr_set). 
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Step 6: From the Import Survey Data – Specify Data Source dialog box > Click Next.  

Step 7: From the Specify Data Source page: 

a. Specify the Data source type > Point File. 

b. Click the “green”  for selecting point file to be imported.  

c. From the Select Source File dialog box > Verify the file type = .csv 

d. Navigate to C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Working\Survey\ 

Data\Survey-Field 

e. Select > 204-SV_Carter South.CSV 

f. Click Open. 

Step 8: From the Specify Data Source page, set and verify the following parameters: 

• Verify selected file does not indicate any errors. 

• Specify Point File Format = MDT – PNEZD_Carter South (comma delimited) 

• Verify the Point Preview. 

Step 9: Click Next.  

 

 

 
It’s common practice to have the point file open that will be inserted. If the point file is open while 

attempting to insert, you will be prompted with an error. Close the file prior to selecting. 

Error:  
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Step 10: On the Specify Network page > Click Next.  

Step 11: From the Import Options page, verify and set the following parameters: 

• Verify/Set the Point Format  = MDT – PNEZD_Carter South (comma delimited) 

• Verify/Set Current figure prefix database = 204-SV_Carter South_FPDB 

• Check Process linework during import = Yes 

• Verify/Set Current linework code set = 204-SV_Carter South_LWCS 

• Verify/Set Process linework sequence = By import order 

• Check Insert figure objects = Yes 

• Check Insert survey points = Yes 

Step 12: Click Finish. 

  

 
When working with a text file (.txt, .prn, .xyz, .csv, etc.) a network is not used. Networks are used 

when working with Field Books. 

 
Each time a point file is imported, a point group is created on the Prospector tab in TOOLSPACE 

if the points are inserted into the drawing. The point group name automatically matches the file 

name/Import event name being imported unless overridden at the time of import. There is no limit 

to how many point files can be imported to a single Survey Database. 

Click Finish 12 
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The collected field survey points and auto-generated linework (figures) should now be in the drawing. 

Step 13: Review the imported survey points and figures in model space and TOOLSPACE.  

Step 14: Navigate to TOOLSPACE > Prospector tab.  

a. Expand and Review Point Groups. 

b. See the newly added 204-SV_Carter South point group. 

c. If point groups are out of date , right-click on Point Groups > Select Update.  

Alternatively: Reviewing Point Group Changes 

Step 15: Select Show Changes… if changes to the point group are to be reviewed before updating. 

a. From the Point Group Changes dialog box > Review the listed changes. 

b. Click Close > Repeat Step 14c > Select Update. 

Step 16: Navigate to TOOLSPACE > Survey tab. 

a. Expand Survey Databases.  

b. Expand 204-SV_Carter South. 

c. Expand and review Figures, Survey Points, and 

Survey Point Groups.  

Step 16: Save the drawing . 
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Survey Figures from Object 

Survey figures created from objects will be stored in the projects Survey Database. Depending on the 

Survey User Settings, the figure can also be inserted automatically into the active drawing.  

Create Survey Figure from Object 

Step 1: Navigate to the Home tab > Layers panel > Set the current layer to VL-BNDY. 

Step 2: Navigate to the Status Bar > Open the Object Snap Settings… flyout menu. 

a. From the Object Snap Settings… flyout menu > Select Node > Move the cursor away from the 

flyout menu to dismiss the menu. 

• Alternatively: Shift+Right-click snap overrides could be used at each point location. 

Step 3: Navigate to the Home tab > Draw panel > Select Polyline. 

a. From Model Space, using the BNDRYCONST points previously inserted > Create a closed 

polyline snapping to each point location. 
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Step 4: Navigate to TOOLSPACE > Survey tab. 

a. Expand Survey Databases.  

b. If not open already > Right-Click on  

204-SV_Carter South 

c. Select Open for Edit. 

Step 5: With the 204-SV_Carter South Survey Database open > Right-click on the Figures collection. 

a. From the right-click menu > Select Create figure from object… 

Step 6: When prompted > Select the polyline previous created. 

Step 7: From the Create Figure From Object dialog box > Set and verify the following properties: 

a. Name = 204-SV_Carter South_Const-Yard_BNDRY 

b. Current figure prefix database = 204-SV_Carter South_FPDB 

c. Associate survey points to vertices = Yes 

d. Click OK. 

Step 8: Press Enter to end the selection command. 

The vertices markers and survey figure are visible in model space and TOOLSPACE.  

Step 9: Review the created survey figure in model space  

  

 
Associate Survey Points to Vertices, when checked: 

• X-Y coordinates are checked for a match with any existing survey points in the database. 

• If a match is found, then the figure vertex will reference the survey point in that location. 
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Step 10: Navigate to TOOLSPACE > Survey tab > Review the created survey figure. 

a. Expand Survey Databases.  

b. If not open already > Right-Click on  

204-SV_Carter South 

c. Select Open for Edit. 

d. Select the Figures Collections. 

e. From the TOOLSPACE list view > Select 204-SV_Carter South Const-Yard_BNDRY. 

f. From Model space > See the highlighted figure. 

Step 11: From TOOLSPACE > Click on Survey Databases to deselect the figure  
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List Survey Figure Inverse Information 

Survey Figure closure, perimeter, precision, and area values can easily be displayed through Toolspace by 

selecting Display Inverse or Display mapcheck from the Toolspace list view right-click menu. 

List Survey Figure Inverse Information 

Step 1: Navigate to TOOLSPACE > Survey tab. 

a. Expand Survey Databases.  

b. If not open already > Right-Click on  

204-SV_Carter South 

c. Select Open for Edit. 

Step 2: From TOOLSPACE > Survey tab: 

a. Select the Figures Collections. 

b. From the TOOLSPACE list view > Right-click 204-SV_Carter South Const-Yard_BNDRY. 

c. From the Right-click menu > Select Display inverse… 

Step 3: See the Figure Inverse information displayed in the Panorama – Figure Display vista. 

Step 4: Dismiss the Panorama – Figure Display vista .  

Step 5: From TOOLSPACE > Click on Survey Databases to deselect the figure. 

Step 6: Save the drawing . 
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Survey Point Attributes 

Survey Point Attributes, also known as field notes, are specific text strings added to survey shots when 

data is collected in the field. The Survey Point Attributes provide additional descriptive information used for 

identifying specific features or information for the location surveyed.  

Importing Extended Point Attributes  

Step 1: Navigate to TOOLSPACE > Survey tab. 

a. Expand Survey Databases.  

b. If not open already > Right-Click on  

204-SV_Carter South 

c. Select Open for Edit. 

Step 2: Navigate to TOOLSPACE > Toolbox tab.  

Step 3: Expand MDT State Kit Tools collection. 

a. Expand Survey Extended Attributes. 

b. Right-click on Import Extended Survey Attributes. 

c. Select Execute… 

• Alternatively > Double-click on Import Extended Survey Attributes to Execute… 

The Command line will report the Processing import event and total number of points processed.  

 Prior to executing the tool, verify the Survey Database is open and the correct 

one for the project being worked on. 

When executing the Import Extended Survey Attributes tool, the No survey 

projects open pop-up will be displayed and the process ended if there is not 

an open Survey Database. Click OK to continue. 

 

The Import Extended Survey Attributes tool only works in conjunction with a Survey Database. 
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Georeferenced Imagery 

Georeferenced Imagery contains the spatial data (internal coordinate system) needed to correctly overlay 

and align with objects on the ground that are using the same geographic coordinates. 

Connect to Georeferenced Imagery  

Connect to Georeferenced Imagery using the Map Task Pane.  

Step 1 : Navigate to the Home tab > Palettes panel > Click on the Palettes panel drop-down. 

a. From the Palettes drop-down panel > Select Map Task Pane. 

• Alternatively, MAPWSPACE can be entered in the Command Line. 

Step 2: From the Command line > Click ON.  

Step 3: From the MAP TASK PANE > Display Manager tab > Click Data. 

a. From the Data pop-up menu > Select Connect to Data… 

Step 4: From the Data Connect palette > Provider list > Select Add Raster Image or Surface Connection. 

a. Enter a Connection name: 204-SV_Carter South_Aerial 

b. Click the Source file icon .  

c. From the Open Source File dialog box > Navigate to: 

• C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Working\Survey\Data\Images  
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d. Select > 204-SV_Carter South_Aerial.tif 

e. Click Open. 

f. From the Data Connect palette > Click Connect.  

Step 5: From the Add Data to Map page: 

a. Verify items to be added = TIF 

b. Verify Map Coordinate System = MT83IF 

c. Select Add to Map.  

Step 6: Close the Data Connect palette.  

Step 7: From Model Space > See the added aerial image.  

Step 8: From Model space > Select the image > Right-click. 

a. From the Display Order flyout > Select Send to back. 

Step 9: From the Map Task Pane > See the added image layer. 

a. Uncheck the box next to the layer. The image is now removed from 

the drawing. The connection will remain, and the image can be re-

loaded by checking the box.  

Step 10: Save the drawing .  
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Online Map Service 

Online Map provides a temporary dynamically linked graphic supplied by the online map service. To utilize 

the service, you must have an Autodesk Account and be signed in. The images supplied do not plot unless 

the area of interest is first captured. The captured image area is embedded into the drawing as a map 

image and can then be plotted. Images can be displayed in one of three visual styles, Aerial Map, Road 

Map, and Hybrid Map. 

Access to the Online Map is found on the Geolocation contextual tab of the ribbon. The Geolocation tab is 

only present and accessible when the drawing has a known coordinate system set. 

Connect to Online Maps 

Step 1:  Navigate to the Geolocation tab > Online Map panel > Click the Map drop-down arrow. 

a. Select Hybrid Map. 

b. If prompted > Do you want to use Online Map Data?  

c. Select Remember my choice option if you want to avoid seeing this splash screen in the future. 

d. Click Yes 

Step 2: From Model Space > Zoom into the Storage Yard area. 

Step 3: Navigate to the Geolocation tab > Online Map panel > Select Capture Area. 

a. When prompted > pick a point to the upper left from the Storage Yard area. 

b. Drag the cross hairs and pick a point near the lower right from the Storage Yard area.  

Step 4: Navigate to the Geolocation tab > Online Map panel > Map drop-down > Select Map Off. 

 
If Remember my choice was selected and needs to be cleared, in the case where “No” was 

selected, the splash screen can be restored through Options > Systems tab > Hidden Messages. 
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By turning off the Online Map, the imagery is no longer displayed to the extents of the viewable drawing 

area. The captured image area is now displayed in its place. 

Step 5: From Model space > See the captured image. 

Online Map Image Properties 

The properties of a captured image can be modified from the Map Image contextual ribbon tab. Properties 

such as Brightness, Contrast, and Fade can be adjusted. The type of image displayed can also be set to 

Map Aerial, Map Road, or Map Hybrid. 

• To delete a captured image: Select captured image > Press Delete. 

• Layer tools can be used to Turn Off, Turn On, or Freeze a captured image. 

• There is no limit to the number of images that can be captured in a single drawing. 

  

 The captured image area will be placed on whatever layer is current in the drawing. 

 
The captured image area is dynamically linked to the online source. If the image area needs to be 

adjusted, it can be done so by simply selecting the image in Model space and repositioned using 

the hot grips. The image can also be moved used the basic move command. Wherever the image 

is placed, the image contents will be updated to the current location.  
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Surfaces 

A surface normally consists of points and contours used for generating a three-dimensional geometric 

representation of an area of land. To further define a surface, a surface may be supplemented with 

breaklines and boundaries. Volume surfaces can also be generated in which two surfaces are generated 

to perform volume analysis between the two, such as cut and fill. 

In simple terms, a C3D surface starts out as an empty container and data from various sources is then 

added to define the true characteristics of the ground. If available, surfaces can also be generated from 

point cloud data collected from scanning, lidar, or photogrammetry, etc. 

Surface Creation 

Surface creation consists of first, collecting and assembling data that will be used to define the surface 

model. The assembled data can be from one source or multiple sources. 

Surface Creation 

Step 1 : Navigate to the Home tab > Create Ground Data panel > Click Surfaces drop-down. 

a. From the Surfaces drop-down list > Select Create Surface.  

• Alternatively, you can use the Prospector > Surfaces > right-click > Select Create Surface… 

Step 2: From the Create Surface dialog box, set the following properties:  

• Type = TIN surface 

• Name = 204-SV_Carter South_ Field-SRVY(EG) 

• Description = Existing Topo Site Conditions - Survey Points  

(It’s always best practice to describe the surface) 

• Style = PLN EX Contours 1-5 

Step 2a: Click OK. 

Step 3: Click OK. 

Click OK 2a Click OK 3 
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The previous steps outlined for Surface Creation has provided a repository ‘container’ in which definition 

can now be added to the surface.  Currently, the surface has no definition.  Adding the accepted types of 

definition objects will define the surface conditions. 

Step 4: Repeating Steps 1-3 > Create an additional surface. 

• Type = TIN surface 

• Name = 204-SV_Carter South_ Aerial-SRVY(EG) 

• Description = Existing Topo Site Conditions – Aerial Points 

• Style = PLN EX Contours 1-5 

Step 5: Navigate to TOOLSPACE > Prospector tab. 

a. Expand Surfaces collection. 

b. See both surfaces for the west and east side. 

• 204-SV_Carter South_ Field-SRVY(EG) 

• 204-SV_Carter South_ Aerial-SRVY(EG) 

There now two ‘empty’ surfaces residing in the 

Surface collection on the Prospector tab. 

Step 6: Save the drawing .  

Surface Definition 

Surface definition is comprised of a collection of the surface build, data, and edits made to the surface. All 

operations performed on the surface are also included in the surface definition collection. The types of 

objects that can be used for defining a surface depends on the type of surface being created. 

The table shown below identifies the supported data categories and the corresponding surface type. 

Supported Data 
Objects 

TIN Surface TIN Volume 
Surface 

GRID Surface GRID Volume 
Surface 

Boundaries Yes Yes Yes Yes 

Breaklines Yes No No No 

Contours Yes No No No 

DEM Files Yes No Yes No 

Drawing Objects Yes No No No 

Point Files Yes No No No 

Point Groups Yes No No No 

Adding Surface Definition – Inserted Survey Points 

Step 1: Navigate to TOOLSPACE > Prospector tab. 

a. Expand Surfaces collection. 
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b. Expand 204-SV_Carter South_Field-SRVY(EG)  

c. Expand Definition. 

d. Right-Click on Point Groups 

e. Select Add… 

Step 2: From the Point Groups dialog box > Select 204-SV_Carter South 

Step 3: Click OK.   

Step 4: From Model space > Zoom to the surface area (surface is visible per style selected). 

Step 5: Save the drawing .  

 
After reviewing the surface contours, the generated surface is acceptable based on the available 

survey data. It is also recognized that the surface accuracy could be further refined by adding 

breaklines and manually editing erroneous triangulation lines. These edits will be addressed in 

the Surface Editing section. 
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Adding Surface Definition – Drawing Objects from DXF 

Step 1: From the Command line > Enter the command CLASSICINSERT > Press Enter. 

• Alternatively > navigate to the Insert tab > Block panel > Select Insert. 

Step 2: From the Insert dialog box > Click Browse… 

a. From the Select Drawing File dialog box > Set Files of type to DXF. 

b. Navigate to: 

• C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Working\Survey\Data\ 

Survey-Aerial 

c. Select > 204-SV_Carter South_Aerial-SRVY.dxf 

d. Click Open. 

e. From the Insert dialog box > Verify the following parameters: 

• Locate using Geographic Data = UNCHECKED 

• Insertion point = UNCHECKED 

• Scale = UNCHECKED 

• Rotation = UNCHECKED 

• Explode = UNCHECKED 

Step 3: Click OK. 

Step 4: From Model space > See and select the inserted  

204-SV_Carter South_Aerial-SRVY.dxf 

Step 5: From the Command line > Enter X for explode > Press Enter.  

Step 6: Save the drawing . 

 

 
Locate using Geographic Data is only available if both drawings have a coordinate system set 

and share geographic data. Otherwise, the option remains greyed out. 
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8 

Step 7: Navigate to the Home tab > Layers panel >  Click Isolate . 

• Before selecting any layers, verify the following settings from the command line: 

a. Type S or select Settings. 

b. Select Off. 

c. Select Off again.  

Any layers now selected can be toggled on/off using the button or layiso command vs. 

being frozen. 

d. From Model space > Select any one of the EX_DTM_Points inserted from the  

204-SV_Carter South_Aerial-SRVY.dxf 

Step 8: From Model space > Zoom extents  

(inserted point blocks are visible). 

Step 9: Save the drawing .  
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Step 10: Navigate to TOOLSPACE > Prospector tab.  

a. Expand Surfaces collection. 

b. Expand 204-SV_Carter South_ Aerial-SRVY(EG)  

c. Expand Definition. 

d. Right-Click on Drawing Objects. 

e. Select Add… 

Step 11: From the Add Points From Drawing Objects dialog box, verify and set the following parameters: 

a. Object type = Blocks 

b. Description = 204-SV_Carter South_ Aerial Survey Points 

Step 12: Click OK.  

Step 13: From Model space > Select all EX_DTM_Points objects using the AutoCAD selection 

window (blue). C3D reports back how many objects were found in the selection.  

Step 14: Press Enter to end the command.  

Step 15: Navigate to the Home tab > Layers panel >  Click Unisolate .  

Step 16: From Model space > Zoom extents (both surfaces are visible per styles selected). 

• With the layer state restored, the surface layers are now visible along with all other previous layers.  
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Step 17: Navigate to the Home tab > Layers panel > Click Freeze. 

a. From Model space > Select any one of the EX_DTM_Points  

inserted from the 204-SV_Carter South_Aerial-SRVY.dxf 

b. Press Enter to end the selection and exit the command. 

 

Surface Refinement and Editing – Part 1 

Once the initial data objects have been added to the surface, it is very common that additional work will be 

needed to increase the accuracy of the surface. These edits may come in the form of adding additional 

data objects such as figures, breaklines, boundaries or manually editing the triangulation of the surface. 

Surface Editing Tools 

Surface editing tools can easily be accessed from the Modify tab of the ribbon, Ground Data panel. The 

tools are located on the Surface contextual tab. Accessing the tools in this manner will require identifying 

the surface to be edited. Alternatively, selecting a surface object will directly open the Surface contextual 

tab and related tools for the surface selected.  

Surface Breaklines 

Breaklines are a critical component for building an accurate surface model. Breaklines are added to a 

surface to control surface triangulation and to better define shapes on the ground of the surface. When 

working with point-based surfaces, breaklines are important to ensure that the terrain is triangulating 

correctly along linear features of the surface.  

• For detailed descriptions of each Breakline type, please see: 

Autodesk Knowledge Network –  Add Breaklines Dialog Box. 

Breakline Type Breakline Behavior 

Standard 3D lines, 3D polylines, survey figures, and feature lines containing valid elevations. 

Proximity Does not require elevations. Elevations are assigned from nearest TIN point. 

Wall Used for representing vertical faces with defined a top and bottom elevation. 

Survey Figures Can be used if available and connection to Survey Database is known. 

17a 

17 



204 – C3D for Surveyors User Guide 

 

 

60 MDT Internal Use Only 

Adding Breaklines – Survey Figures  

Step 1: Review the roads linear features running north and south. 

• Both surfaces contain anomalies with the surface triangulation along the centerline and edge of 

road features that can be corrected with breaklines. 

When working with multiple surfaces, it is often easier to identify surface features for the active surface if 

the other surfaces are set to “No Display”. 

Step 2: From Model space > Select the 205-SV_Carter South_Aerial-SRVY(EG) surface. 

a. Right-click > Select Surface Properties... 

b. From the Surface Properties dialog box > Information tab > Set Surface style to: 

• _No Display 

Step 3: Navigate to the Home tab > Layers panel > Click Off . 

Step 4: From Model space > Select all linework and objects from the  

204-SV_Carter South_Aerial-SRVY.dxf 
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 Step 5: Navigate to TOOLSPACE > Survey tab. 

a. Expand Survey Databases.  

b. If not open already > Right-Click on 204-SV_Carter South 

c. Select Open for Edit. 

Step 6: Right-click on Figures.  

a. Select Create Breaklines…  

b. Alternatively > Select Figures > All figures are displayed in the TOOLSPACE list view. 

c. Select any figure from list > Right-click > Select Create breaklines… 

Step 7: From the Create Breaklines dialog box > Select the …_Field-SRVY(EG) surface. 

a. Verify or select the Figures to be added > Figures with a will be added as breaklines. 

  
Double-clicking on a Survey Database will 

open the database in a read-only state. 
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Step 8: Click OK. 

• The figures selected to be added are highlighted and selected in the drawing area.  

Step 9: From the Add Breaklines dialog box, verify and set the following parameters:  

• Description = All Figures 

• Accept ALL other defaults 

Step 10: Click OK.  

Step 11: Review the roads linear features running north and south. The anomalies with the surface 

contours previously identified no longer exist along the centerline and edge of road features. 

Step 12: Navigate to TOOLSPACE > Prospector tab.  

• Check for any Out-of-Date collections and objects in TOOLSPACE. Any collections or objects 

with the icon will need to be updated.  

• Right-click on collection or object > Select Update.  

Click OK 
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Step 13: From Model space > Select the  

204-SV_Carter South_Field-SRVY(EG) surface. 

a. Right-click > Select Surface Properties...  

b. From the Surface Properties dialog box >  

Information tab > Set Surface style to:  

• _No Display 

Step 14: Click OK. 

Step 15: Save the drawing . 

Adding Breaklines – 3D Polylines  

Step 1: Navigate to the Home tab > Layers panel >  Click On. 

All linework from the 204-SV_Carter South_Aerial-SRVY.dxf should now be visible in the drawing area. 

Step 2: Navigate to the Home tab > Layers panel > Click Isolate. 

a. From Model space > Using a crossing window > Select all linework 

from the 204-SV_Carter South_Aerial-SRVY.dxf 

• Pay close attention when making the selection to only select the 3D polylines from the  

204-SV_Carter South_Aerial-SRVY.dxf 

b. Select any additional linework that could not be 

selected with the crossing window selection. 

c. Press Enter to end the selection and exit the 

command. 

 

 

 

 
After adding breaklines lines to the surface, some manual surface editing may still be needed that 

wasn’t completely resolved by adding the breaklines. 
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All linework from the 204-SV_Carter South_Aerial-SRVY.dxf should now be visible and the only objects 

the drawing area. 

Step 4: Navigate to TOOLSPACE > Prospector tab. 

a. Expand Surfaces collection. 

b. Expand 204-SV_Carter South_Aerial-SRVY(EG)  

c. Expand Definition. 

d. Right-Click on Breaklines 

e. Select Add… 

Step 5: From the Add Breaklines dialog box > Set and verify the following parameters: 

a. Description = All Aerial Linework 

b. Type = Standard 

c. Except all other defaults. 
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Step 6: Click OK. 

Step 7: From Model space > Select all DXF objects using the AutoCAD window. C3D reports back how 

many objects were found in the selection. 

Step 8: Press Enter to end the selection and exit the command.  

Step 9: From the PANORAMA – Events vista > Review the Error messages. 

• Several errors are reported back for crossing breaklines. The errors are a direct result from building 

a surface from objects. C3D sees each line as a breakline and by default, C3D does not allow 

crossing breaklines. This will be addressed in the next steps.    

a. Clicking on Zoom to will automatically pan and zoom to each location. 

b. Click Action. 

c. Select Clear All Events.   

Step 10: Dismiss the PANORAMA – Events vista .  

Step 11: Navigate to the Home tab > Layers panel >  Click On. 

All previously isolated objects should now be visible in the drawing area. 
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Step 12: Navigate to TOOLSPACE > Prospector tab.  

a. Expand Surfaces collection. 

b. Right-click on 204-SV_Carter South_Aerial-SRVY(EG)   

c. Select  Surface Properties... 

d. From the Surface Properties dialog box > Information tab > Set Surface style to: 

• PLN EX Contours 1-5 

Step 13: Click OK.  

Step 14: Review the roads linear features running north and south. The anomalies with the surface 

contours previously identified no longer exist along the centerline and edge of road features. 

Step 15: Navigate to TOOLSPACE > Prospector tab.  

• Check for any Out-of-Date collections and objects in TOOLSPACE. Any collections or objects 

with the icon will need to be updated.  

• Right-click on collection or object > Select Update.  

Step 16: Save the drawing . 
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Resolve Crossing Surface Breaklines 

C3D provides a couple methods in which crossing surface breaklines can be reviewed and resolved. The 

first method, being the simplest method, is to allow crossing breaklines through Surface Properties. Method 

one can produce unexpected results though. Method two takes a bit more time and requires users to review 

each breakline location and choose a solution from the available options using the Breakline Tool.  

Method 1 – Surface Properties 

Step 1: From Model space > Select the 204-SV_Carter South_Aerial-SRVY(EG) surface.  

Step 2: Navigate to the 204-SV_Carter South_Aerial-SRVY(EG) contextual tab > Modify panel. 

a. Select Surface Properties. 

• Alternatively, select the surface object > Right-click > Select Surface Properties... 

Step 3: From the Surface Properties dialog box > Definition tab > Expand Build. 

a. Set Allow crossing breaklines = Yes 

b. Set Elevation to use = Use last breakline elevation at intersection. 

Step 4: Click OK. 

Step 5: When prompted to Rebuild the Surface or Mark the Surface as out-of-date > Select Rebuild. 

Step 6: Save the drawing .  

 
Use caution when using 

this option. This option 

can produce unexpected 

results when used on 

surface data other than 

contours. 
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Step 6: From the PANORAMA – Events vista > Review the Information messages. 

• The errors have been replaced as information line items identifying the locations where breaklines 

are crossing but have been added to the surface.  

a. Click Action. 

b. Select Clear All Events.   

Step 7: Dismiss the PANORAMA – Events vista  .  

Step 8: Save the drawing . 

 

Method 2 – Breakline Tool 

Step 1: Navigate to the Analyze tab > Ground Data panel > Click the Ground Data drop-down. 

a. From the Ground Data drop-down list > Select Resolve Crossing Breaklines. 

Step 2: When prompted > Select Surface from the command line. 

Step 3: When prompted to select surface > Press Enter to select from list. 

• Alternatively > Select surface from Model space.  

Step 4: From the Select a Surface dialog box > Select 204-SV_Carter South_Aerial-SRVY(EG). 

Step 5: Click OK.  
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All identified crossing breaklines are listed in the Crossing Breaklines PANORAMA vista. The various 

available elevations options can be used to resolve the Crossing Breaklines. 

The Crossing Breakline vista identifies intersecting breaklines as Breakline 1 and Breakline 2. When a line 

is selected from the list, the drawing is zoomed to the location and both intersecting breaklines will be 

highlighted in blue and red. 

Step 6: From the Crossing Breaklines vista > Select any line from the list.  

a. The drawing area view is automatically zoomed to the location and the crossing breaklines are 

highlighted, (1) red and (1) blue.  

 

Step 7: From the Crossing Breaklines vista > Click the Crossing resolution drop-down list.  

a. See the various options > Select Use average elevation. 

b. Click Resolve. 

Step 8: Navigate to TOOLSPACE > Prospector tab.  

• Check for any Out-of-Date collections and objects in TOOLSPACE. Any collections or objects 

with the icon will need to be updated.  

• Right-click on collection or object > Select Update.  

Step 9: Dismiss the PANORAMA – Crossing Breaklines vista .  

Step 10: Save the drawing .  

 
Breakline with lower elevation appear in RED. Breakline with higher elevation appear in BLUE. 
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Surface Refinement and Editing – Part 2 

Deleting Surface Dependent Objects 

When data objects are used for surface creation, such as in the case of inserting 3D polylines, the drawing 

file size can increase over time. To avoid file bloating, the dependent objects can be deleted after surface 

creation to help control file size and performance. 

Step 1: From Model space > Select the 204-SV_Carter South_Aerial-SRVY(EG) surface.  

Step 2: Navigate to the 204-SV_Carter South_Aerial-SRVY(EG) contextual tab > Modify panel. 

a. Select Surface Properties. 

• Alternatively, select the surface object > Right-click > Select Surface Properties... 

Step 3: From the Surface Properties dialog box > Definition tab > Expand Build. 

a. Set Copy deleted dependent objects = Yes 

Step 4: Click OK. 

Step 5: When prompted to Rebuild the Surface or Mark the Surface as out-of-date > Select Rebuild. 

Step 6: From the PANORAMA – Events vista > Review the Information messages. 

a. Click Action. 

b. Select Clear All Events.   

Step 7: Dismiss the PANORAMA – Events vista  .  

Step 8: Save the drawing . 
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Step 9: Navigate to the Home tab > Layers panel > Click Isolate. 

a. From Model space > Using a crossing window > Select all linework 

from the 204-SV_Carter South_Aerial-SRVY.dxf 

• Pay close attention when making the selection to only select the 3D polylines from the  

204-SV_Carter South_Aerial-SRVY.dxf 

b. Select any additional linework that could not be 

selected with the crossing window selection. 

c. Press Enter to end the selection and exit the 

command. 

All linework from the 204-SV_Carter South_Aerial-SRVY.dxf 

should now be visible and the only objects the drawing area. 

Step 10: From Model space > Select all DXF objects using the 

AutoCAD window. C3D reports back how many objects 

were found in the selection. 

Step 11: From the Properties palette > Verify the selection >  

Step 12: Press Delete.  

Step 13: Navigate to the Home tab > Layers panel >  Click On. 

All previously isolated objects should now be visible in the drawing area. 

Step 14: Save the drawing .  
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Deleting TIN Surface Lines 

Once a surface has been defined, it’s not uncommon having to edit the TIN lines. Editing the TIN lines is 

just one more step to better defining the surface to represent the true existing conditions. In the same way 

that adding breaklines helps to better define the surface.  

Step 1: Navigate to TOOLSPACE > Prospector tab.  

a. Select Surfaces collection. 

• From the Prospector list view > Set the surface styles for both surfaces. 

b. Click on the surface in the Style column > Click once more to select the style > Click OK. 

• 204-SV_Carter South_ Aerial-SRVY(EG) = _No Display 

• 204-SV_Carter South_ Field-SRVY(EG) = DES EX Triangles 

Step 3: From Model space > Select the 204-SV_Carter South_Field-SRVY(EG) surface. 

Step 4: Navigate to the 204-SV_Carter South_Field-SRVY(EG) contextual tab > Modify panel > 

Edit Surface drop-down.  

a. Select Delete Line.  
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Step 5: When prompted, select the TIN lines to be removed. 

• TIN lines can be selected one at a time or multiple lines using the AutoCAD selection method 

(green window). 

Step 6: Press Enter to end the selection and delete the selected TIN lines.  

Step 7: Press Enter or Esc to end the command (repeat the command as needed). 

 

  

 
As TIN lines are selected and deleted from the surface, the 

surface boundary will automatically update to the new 

extents of the data. 

 

During the selection process, it may appear (if “on”) contours 

have been included in the selection, the Delete Line tool will 

only delete TIN lines. Not contours. 

5 6 
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Adding Surface Boundaries 

When reviewing the 204-SV_Carter South_Aerial-SRVY(EG) surface, there are some areas of 

triangulation that need to be addressed. The Delete Lines surface editing tool could be used to clean up 

the erroneous areas. Rather than deleting lines, a project boundary in the form of a polyline has been 

provided that will be used to identify the AOI for the surface and overall project. 

Step 1: Navigate to the Home tab > Layers panel > Click the Layers drop-down.  

a. From the Layers drop-down list > Locate and unfreeze the  

204-SV_Carter South_Const-Storage|VL-BNDY layer. 

b. The object on the …VL-BNDY layer will be used for the surface boundary. 

Step 2: From the Command line > Enter the command NCOPY.  

a. From the Command line > Select Settings > Select <Insert>. 

b. When prompted > Select the …VL-BNDY RED polyline.  

c. Press Enter. 

d. When prompted  for base point > Select Displacement. 

e. When prompted to specify displacement > Press Enter. 

The …VL-BNDY layer has been copied from the Xref and is live in the current drawing.  

Step 3: Navigate to TOOLSPACE > Prospector tab.  

a. Select Surfaces collection. 

• From the Prospector list view > Set the surface styles for both surfaces. 

b. Click on the surface in the Style column > Click once more to select the style > Click OK. 

• 204-SV_Carter South_ Aerial-SRVY(EG) = PLN EX Contours 1-5  

• 204-SV_Carter South_ Field-SRVY(EG) = _No Display  
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Step 4: Navigate to TOOLSPACE > Prospector tab. 

a. Expand Surfaces collection. 

b. Expand 204-SV_Carter South_Aerial-SRVY(EG)  

c. Expand Definition. 

d. Right-Click on Boundaries.  

e. Select Add… 

 

 

 

 

Step 5: From the Add Boundaries dialog box, verify and set the following parameters: 

• Name = 204-SV_Carter South Project Limits 

• Type = Outer 

• Non-destructive breakline =  

o When checked, surface triangulation will extend to the limits of the defined boundary. 

o When left unchecked, surface triangulation with will not extend to the defined boundary. 

• Mid-ordinate distance = 1.00 (default)  

Step 6: Click OK. 

Step 7: From Model space > Select the 
…VL-BNDY RED polyline.  

 
The surface has is now confined to the 
extents of the shape selected for the 
boundary. 
 
 
Step 8: Save the drawing . 
 

 

Boundary Type Boundary Behavior 

Outer Extents of surface data to defined boundary 

perimeter. 

Show Used for displaying surface area within a 

hide boundary. 

Hide Used hiding specific surface areas. 

Data Clip Surface extents limited to boundary object 

selected. Any data added after the data clip 

is clipped to the boundary. 
Click OK 6 
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Reducing Surface Size 

As survey data continues to be added or additional surfaces created in a drawing file, the drawing 

performance may be negatively impacted. To prevent drawing performance degradation, C3D provides a 

few tools that can be used to simplify surface data. When a surface is simplified, the number of points or 

triangles in the TIN surface is reduced. The reduction process does not remove points on breaklines or on 

the surface border. Therefor preserving the accuracy of the surface. 

Step 1: From Model space > Select the 204-SV_Carter South(EG) surface.  

Step 2: Navigate to the 204-SV_Carter South_Aerial-SRVY(EG) contextual tab > Modify panel >  

Edit Surface drop-down.  

a. Select Simplify Surface.  

Step 3: From the Simplify Surface wizard dialog box > Simplify Methods page > 

a. Select Edge Contraction. 

• For detailed descriptions of each simplification method, please see:  

Autodesk Knowledge Network –  Simplify Methods (Click Help). 

Step 4: Click Next. 

Step 5: From the Simplify Surface wizard dialog box > 

Region Options page > 

a. Select Use existing surface border. 

Step 6: Click Next. 
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Step 7: From the Simplify Surface wizard dialog box > Reduction Options page > 

a. Using the slider > adjust the Percentage of points to remove = 25% 

b. DO NOT Click Apply 

• The simplification process will be applied twice 

if Apply is clicked and then Finish is clicked. 

c. Reviewing Surface Properties > Definition tab 

> See Total points removed: 533 

Step 8: Click Finish.  

Step 9: Review the file size before and after saving: 

• File size before simplification = 3,412 KB 

• File size after simplification = 3,388 KB 

Step 10: From Model space > Select the 204-SV_Carter South_Aerial-SRVY(EG) surface. 

a. Right-click > Select Surface Properties... 

b. From the Surface Properties dialog box > Information tab > Set Surface style to: 

• _No Display 

Step 11: Save the drawing . 
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Point Clouds 

Point clouds are a dense collection of points normally collected using 3D scanners, Lidar, or 

Photogrammetry equipment. Due to the size of point cloud files, project size, drawing size, and drawing 

performance, all these items need to be reviewed and considered when working with point clouds. 

Understanding and reviewing project needs up front will allow for appropriate workflows to be identified to 

efficiently work with the available point cloud data.   

Attach Point Cloud  

 

Step 1: Navigate to the Insert tab > Point Cloud panel > Select Attach.  

a. Verify File of type = Point Cloud Scan (*.rcs). 

b. Navigate to C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Working\Survey\Data\ 

ReCap 

c. Select > 204-SV_Carter South_ReCap_Unified.rcs 

d. Click Open.  

Step 2: From the Attach Point Cloud dialog box, verify the following parameters:  

• Path Type = Relative Path 

• Scale = Unchecked 

• Insertion point = Unchecked 

• Rotation = Unchecked 

Step 3: Click OK.  

 
Prior to attaching a point cloud, it is important to make certain the drawing units and coordinates 

match the point cloud data. If there are discrepancies between the two, the data will be shifted. 

 
C3D can read and attach *.rcs 

and *.rcp ReCap scan files. 
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Step 4: From Model space > Point Cloud is visible in the drawing area. 

 

Step 5: Save the drawing . 

 
When attaching point cloud data to a drawing, be patient after clicking OK. After clicking OK, C3D 

will be begin the attach process and depending on the size of the point cloud, the process could 

take several minutes. 

 
Point Cloud Model Space Visual Styles: 

• When first attaching a point cloud, the model space visual style is changed from 2D Wireframe 

to WIREFRAME. 

• Point clouds are not visible in the default 2D Wireframe visual style. 

4 
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Point Cloud Display Settings in Civil 3D 

The display of the point cloud points can increase the point size, color, level of detail, and point cloud object 

transparency. 

Point Cloud Display 

Step 1: Select the point cloud (it may be necessary to use a crossing window). 

 

 

Step 2: From the Point Cloud contextual ribbon > Display panel > Point Size:  

a. Adjust the slider from the default value to 4 (values can also be entered in the field). 

a. Observe the change to the point cloud as the Point Size value is increased / decreased. 

b. Adjust the point size back to 2. 

Step 3: From the Point Cloud contextual ribbon > Display panel > Level of Detail: 

a. Adjust the slider from the default value to 8 (values can also be entered in the field). 

b. Observe the change to the point cloud as the Level of Detail value is increased / 

decreased. 

b. Adjust the Level of Detail back to 10.  

Step 4: From the Point Cloud contextual ribbon > Visualization panel > Click Stylization drop-down. 

a. From the Stylization drop-down list > Select Object color. 

• Observe the change to the point cloud as each Stylization  

is applied to the point cloud. 

b. Set the point cloud Stylization back to Scan Colors. 

Step 5: From the Point Cloud contextual ribbon > Visualization panel > Transparency: 

a. Adjust the slider from the default value to 25 (values can also be entered in the field). 

• Observe the change to the point cloud as the Transparency value is increased / 

decreased. 

b. Set the point cloud Transparency back to 0. 

 
A bounding box will appear when hovering over the extents of the 

point cloud. 

 The Point Cloud Transparency control is useful when viewing drawing objects, such as 

polylines or alignments, etc. Decreasing the transparency value will allow you to see the drafted 

elements more easily through the point cloud. 
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Surface Creation from Point Cloud  

After attaching a point cloud to a drawing, C3D has specific tools for creating a surface using the point cloud 

data. There are many ways to manage point cloud data to help with overall drawing performance. Before 

creating the surface, it will be important to know what the end use for the surface will be. 

A few examples:  

• Used for design purposes. 

• Used for displaying site contours. 

• Does the entire project site require a high level of detail? 

• Can some areas of the point cloud density be decreased? 

These are just a few examples that will help to determine how the surface is created and how the overall 

drawing size and performance could potentially be impacted. Positively or negatively. 

Step 1: Navigate to the Home tab > Create Ground Data panel > Click Surfaces drop-down. 

a. From the Surfaces drop-down list > Select Create Surface from Point Cloud. 

Step 2: When prompted, from Model space > Select the point cloud. 

 

  
 

A bounding box will appear when hovering over the extents of the point cloud. 
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Step 3: From the Create TIN Surface from Point Cloud dialog box > General page >  

Set the following properties: 

• Name = 204-SV_Carter South_Point Cloud(EG) 

• Description = Surface from Point Cloud 

• Style = PLN EX Contours 1-5 

Step 4: Click Next.  

Step 5: From the Point Cloud Selection page: See Total number of points selected: 10,072,763 

a. From the Selected areas window > Adjust Distance Between Points = 1 

b. Adjusting the Distance Between Points has brought the total number of points down to: 1,120,900 

Step 6: Click Next.  
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Step 7: From the Non-Ground Point Filtering page > Select Kriging interpolation.  

• The Kriging Interpolation method should be used when non-ground points are present and need to 

be filtered out. This method takes longer to process than the Planar Average method, the results 

are more accurate though.  

Step 8: Click Create Surface.  

Step 9: Close the Point Cloud Processing in Background dialog box.  

Step 10: Navigate to the Insert tab > Reference panel > Select External References. 

a. From the External References Manager > Right-click on 204-SV_Carter South_ReCap_Unified 

> Select Detach. 

Step 11: From the PANORAMA – Events vista > Review the Information messages.  

a. Click Action > Select Clear All Events. 

Step 12: Dismiss the PANORAMA – Events vista .  

Step 13: From Model Space > Set the Visual Style back to 2D Wireframe. 
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Step 14: From Model space > Zoom to the surface area (surface is visible per style selected).  

Step 15: Save the drawing .  

14 
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Simplify Surface Display 

When working with surfaces that contain large amounts of data, Civil 3D provides a display option, Level 

of Detail Display, that reduces the level of detail based on the current zoom level. This in turn improves 

the performance of Civil 3D. As the zoom level is increased (zoomed in), surface data increases. As the 

zoom level is decreased (zoomed out) surface data decreases. Surfaces are the only objects affected by 

the Level of Detail Display. This setting does not affect what is plotted. 

Turning Level of Detail Display On or Off 

To turn the Level of Detail ON or OFF: 

Step 1: Navigate to the View tab > Viewport Tools panel drop-down list. 

a. From the Viewport Tools drop down-list > Select Level of Detail.  

b. Alternatively, the commands LevelOfDetail / LevelOfDetailOff can be  

entered in the command line. 

When Level of Detail is active > the Level of Detail icon will be visible in upper left corner of the viewport. 

When working with surfaces that contain large amounts of data, the Level of Detail Display pop-up dialog 

may automatically be launched to Enter Level of Detail display mode or Keep the current display mode. 

  

 
Not all surface editing options are available when the Level of Detail view is active, and the 

drawing display is zoomed out. The cursor will have a red icon if an editing command is activated, 

and the drawing display is zoomed out to a lower level of detail. The drawing display will need to 

be zoomed in to the actual true level of detail for the area being edited. 

1 

1a 
 

Level of Detail 
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Composite Surfaces 

Quite often, a project may end up having two or more surfaces that need to be combined into one overall 

surface. The process for combining surfaces consists of pasting surfaces together to create a composite 

surface. There is no limit to how many surfaces can be pasted together.  

Composite Surface Creation  

Step 1 : Navigate to the Home tab > Create Ground Data panel > Click Surfaces drop-down. 

a. From the Surfaces drop-down list > Select Create Surface.  

• Alternatively, you can use the Prospector > Surfaces > right-click > Select Create Surface… 

Step 2: From the Create Surface dialog box, set the following properties:  

• Type = TIN surface 

• Name = 204-SV_Carter South_Composite(EG) 

• Description = Combined composite of Aerial, Field, and Point Cloud Surfaces 

(It’s always best practice to describe the surface) 

• Style = PLN EX Contours 1-5 

Step 2a: Click OK. 

Step 3: Click OK. 

Step 4: Navigate to TOOLSPACE > Prospector tab. 

a. Select the Surfaces object collection. 

b. From the TOOLSPACE preview list > Select the 204-SV_2-Carter South_Aerial-SRVY(EG), 204-

SV_Carter South_Field-SRVY(EG), and  204-SV_2-Carter South_Point Cloud(EG surfaces. 

c. Right-click on the Style column. 
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d.  Select Edit… 

Step 5: From the Select Surface Style dialog box > Select _ No Display. 

Step 6: Click OK.  

Step 7: Navigate to TOOLSPACE > Prospector tab.  

a. If not already, Expand the Surfaces collection. 

b. Expand 204-SV_Carter South_Composite(EG) 

c. Expand Definition. 

d. Right-Click on Edits 

e. Select Paste Surface…  

Step 8: From the Select Surface to Paste dialog box > Select the 204-SV_2-Carter South_Aerial-

SRVY(EG), 204-SV_Carter South_Field-SRVY(EG), and  204-SV_2-Carter South_Point 

Cloud(EG surfaces. 

Step 9: Click OK. 
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 Step 15:  From Model space > the Composite surface is visible > Select the Composite(EG) surface. 

a. Right-Click > Select Object Viewer. 

Step 16: Review the surface > See how the surfaces meshed together where overlapping data existed. 

Step 17: Close the Object Viewer by 

Pressing Esc or the . 

 

Step 18:  From Model space > Select the Composite(EG) surface.  

a. Right-Click > Select Surface Properties. 

b. From the Definition tab > Review the Operation Type and order. The last item in the list is the 

last operation applied to the surface. The Field-SRVY should be on top (bottom of list).  

c. If needed, using the Order Control buttons > Change the order of the pasted surfaces. 

Step 19: If prompted to rebuild > Select Rebuild the Surface.   

Step 20: Click OK. 

Step 21: Save the drawing . 

 
The order in which the surfaces are selected and pasted will determine which surface data resides 

on the top. 

 Any additional changes to the Aerial-SRVY(EG), Point 

Cloud(EG), or Field-SRVY(EG) surfaces will be reflected 

in the Composite(EG) surface. 
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Project Data Sharing 

Data Shortcuts provide an efficient workflow for sharing project data between drawings files and work 

groups. Data Shortcuts are comprised of XML files that are used for storing and connecting the source data 

to consumer drawings. Data Shortcuts are located and managed from the Prospector tab of TOOLSPACE. 

Data Shortcut Creation 

Step 1: Navigate to TOOLSPACE > Prospector tab.  

Step 2: Right-click on Data Shortcuts. 

a. Select Set Working Folder… 

Step 3: From the Set Working Folder dialog box > Navigate to: 

• C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors 

Step 4: Click Select Folder.  

 

 

Step 5: Navigate to TOOLSPACE > Prospector tab.  

Step 6: Right-click on Data Shortcuts. 

a. Select New Data Shortcuts Project Folder… 

 After setting the Working Folder there will not be a visual change in TOOLSPACE. 
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Step 7: From the New Data Shortcut Folder dialog box > Verify and Set the following parameters: 

• Working folder: C:\Civil 3D Projects_RCFC\204-Civil 3D for Surveyors (previously set). 

• Name = Data Shortcuts 

• Description = 204-SV_Carter South Project Data 

• Use project template = UNCHECKED 

Step 8: Click OK. 

Step 9: Navigate to TOOLSPACE > Prospector tab.  

Step 10: Right-click on Data Shortcuts. 

a. Select Create Data Shortcuts…  

Step 11: From the Create Data Shortcuts dialog box > Check the  

204-SV_Carter South_Composite(EG) surface. 

Step 12: Click OK.  

Step 13: Save and Close the 204-SV_Carter South_TOPO-USER INITIALS.dwg . 
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Traverse Editor 

Most engineering projects include a mapping component of some sort, parcels, right-of-way, easements, 

etc. The Traverse Editor provides and easy to use interface for replicating existing map features or 

proposing new map features. The data can be saved and adjusted if needed. When completed, the data 

can be used for creating C3D parcel objects.  

Traverse data can be created using: 

• Existing COGO Points 

• Manually entering data (EX: record maps / legal exhibits) 

• Polylines 

 Parcel Creation using the Traverse Editor 

The data from the Surveyor’s Certificate shown below will be used to create the described parcel of land. 

Step 1: From the Start tab > Create a new drawing using the Standard: survey-start.dwt  

• C:\MDOH\StateKit\Civil 3D\2022\Templates\_Start-Dwg 

Step 2: Save and Name the drawing: 204-SV_Carter South_PARCEL-USER INITIALS.dwg 

• C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Working\Survey 
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Step 3: Navigate to the Manage tab > Styles panel > Select Reference.  

Step 4: Verify the attached survey-group reference template is loaded. 

Step 5: Click OK. 

Step 6 : Navigate to the Home tab > Create Ground Data panel > Click Traverse drop-down.  

a. From the Traverse drop-down list > Select Traverse Editor.  

Step 7: From the Traverse Editor palette > Enter 1550466.487,1237921.515 for the first point. 

Step 8: From the Traverse Editor palette > Side column > Select the type of traverse from the drop-down 

list for each traverse segment. 

a.  Input the segment data listed below in the Traverse Editor: 

•  The <Tab> and <Arrow> keys can be used for navigating between cells. 

Side Occupied Point 

Point Line Chord Arc 

Angle Distance Radial Radius Angle Length 

1 Point 1550466.487,1237921.515       

2 Line  N 1 5 33.522 E 2394.333     

3 Chord Arc  N 12 59 9.702 E 103.634  255.794 23°22'29.79" 104.356 

4 Line  N 30 45 8.529 E 2533.846     

5 Line  S 67 49 36.818 E 83.082     

6 Line  S 1 14 36.060 W 4691.501     

7 Line  N 87 53 29.87 W 1340.619     
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9 

b. Press Enter when done entering data in line 7.   

Step 9: From Model space, the Traverse Segments are visible per the input data. 

Step 10: From the Traverser Editor palette > Click the Save As icon .  

Step 11: From the Save As dialog box: 

a. Navigate to C:\mdtapps\Autodesk_Training\ 

204-Civil 3D for Surveyors\Working\Survey\Data 

b. Enter File name = 204-SV_Carter South_Parcel.trv2 

c. Click Save.  

  

 
When entering the segment data, take special care to enter the numbers, spaces and letters 

exactly as shown. If data entered shows as RED, there is an issue with the format (N-00.00E). 

 
Not only does the Traverse Editor provide 

linework that can be used for dynamic parcel 

creation, cogo points have been created at each 

vertex. The points can then be exported to a field 

ASCII file if needed. 
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12a 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

Step 12: From the Traverse Editor palette > Select Line 4. 

a. See the segment highlighted in Model space.  

Step 13: Close the Traverse Editor palette by clicking on the .  

Step 14: From Model space > See the Polyline and points created using the Traverse Editor. 

 
If parcel geometry exists in the form of lines or 

polylines, the geometry can be used for 

creating a Traverse using the Load from 

entity tool found on the Traverse Editor vista. 

 
The segment annotation created by the Traverse Editor cannot be deleted or edited using 

traditional editing methods. The annotation is automatically removed from Model space when 

Traverse Editor is closed. 
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Parcel Creation from Traverse Segments 

Step 1 : Navigate to the Home tab > Create Design panel > Click Parcel drop-down.  

a. From the Parcel drop-down list > Select Create Parcel from Objects.  

Step 2: From Model space when prompted > Select the Traverse Polyline object. 

Step 3: Press Enter. 

Step 4: From the Create Parcels – From objects dialog box > verify and set the following parameters: 

a. Site > Create a new site = 204-SV_Carter South  

b. Click OK. 

c. Parcel Style = Property 

d. Area label style = Name Square Foot & Acres 

e. Line segment label style = Bearing and Distance 

f. Automatically add segment labels = Yes 

g. Erase existing entities = Yes (if original geometry is to be retained, leave blank) 

Step 5: Click OK.  
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Step 6: From Model space > See Parcel and automatic segment labels.  

Step 7: Save the drawing . 
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Reports Manager 

Civil 3D has many out of the box reports that are useful for documenting survey related tasks. Such as 

Parcel, Point, and Surface reports. The Reports Manager located on the Toolbox tab of TOOLSPACE 

palette is used for storing and organizing the many report styles. The Toolbox tab must be active to access 

the reports.  

To activate the Toolbox tab > Navigate to the Home tab > Palettes panel > Click the Toolbox icon. 

Executing Reports 

Step 1: Navigate to TOOLSPACE > Toolbox tab >  

Step 2: Expand Reports Manager. 

d. Expand Parcel reports collection. 

e. Right-click on Parcel Map Check Report > 

Select Execute… 

Step 3: From the Create Reports – Parcel Mapcheck Report dialog box: 

a. Click Save report icon  

Step 4: From the Save As dialog box: 

a. Navigate to C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Working\Survey\Data 

 
Toolbox Controls: 

Edit the Report Settings – Edit settings for all report types. 

Edit Toolbox Content – Edit or add custom reports and other custom tools. 

4a 
 

4 

4b 
 

4c 
 

1 

2 

2a 
 

2b 
 

3a 
 

Click Save 4d 
 



204 – C3D for Surveyors User Guide 

 

 

98 MDT Internal Use Only 

b. Set Save as type = (*.DOC) 

c. Enter File name = 204-SV_Carter South_Map Check.doc 

d. Click Save.  

 

Step 5: From the Create Reports – Parcel Mapcheck Report dialog box:  

a. Click Create Report. 

  

 Parcel Point of Beginning: 

The X and Y coordinates for the true parcel POB can be adjusted through parcel properties. 

See Appendix A: Setting Parcel POB 
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Step 6: The Parcel Mapcheck will automatically open in Word.  

a. Review the report and close the document. 

Step 7: Save and close the 204-SV_Carter South_PARCEL_USER INITIALS.dwg .   
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Appendix A 

Setting Parcel Point of Beginning 

Step 1: From Model Space > Select the Parcel Area label. 

a. Right-Click > Select Parcel Properties. 

Step 2: From the Parcel Properties dialog box > Analysis tab > Click the Pick Point icon .  

Step 3: From Model space when prompted > Select the location point for the parcel POB. 

• Alternatively, from the Command line prompt > Select one of the 3 options: 

o Next = Pressing Enter will cycle through the end point vertices of the parcel. 

o Select = Clicking select, will select the current location highlighted on the parcel. 

o Abort = Cancels the POB command. 

a. If needed > Adjust the segment order from clockwise to counterclockwise. 

Step 4: If needed > Set the Analysis type and mapcheck across chord. 

Step 5: Click OK.  
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Migrating Legacy Project Data 

To work with Bentley legacy drawing files in Civil 3D, there are three options available. The three options 

outlined in this section work with specific file formats. Each option will produce specific results based on the 

type of data and file format being migrated.  

Civil Engineering Data Translator Client 

The Civil Engineering Data Translator Client provides an easy-to-use interface to migrate data between 

Civil 3D and Bentley InRoads and Bentley GEOPAK. The Translator is a cloud-based service that requires 

a separate installation and requires an active Autodesk Account for access.  

The translator client should be used when access to Bentley is not available and dynamic geometry, 

including alignments and profiles, and surface models needs to be migrated to Civil 3D. 

Step 1: Launch the Civil Engineering Data Translator Client using the desktop icon or Start menu. 

Step 2: From the Civil Engineering Data Translator Client Login pop-up window: 

a. Enter account email address. 

b. Click Next. 

c. Enter account password.  

d. Click SIGN IN. 

• If prompted for Two Step Verification: 

 Select a method > Click Send Code > Click Enter Code. 

  

 
Before using the Civil Engineering Translator Client, it must first be downloaded and installed. The 

client is installed separately from Civil 3D. After installation, the client can be launched using either 

the desktop icon or navigating to the Windows Start menu > Autodesk folder. 
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Step 3: From the Civil Engineering Data Translator Client > Click the ellipsis button.  

Step 4: From the Open dialog box:  

a. Verify there is a supported file type available for the file being translated.  

b. Navigate to C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Working\Survey\Data\TIN 

c. Select > 8684000PHDTMF03.TIN 

d. Click Open.  

Step 5: From the Civil Engineering Data Translator Client > Set and verify the import options. 

Step 6: Click Upload. 

a. Import from GEOPAK to Civil 3D pop-up  

window displays job progress bar.  

b. Job monitor Status = In Progress 
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Step 7: When the job is complete > Click Download from the Job monitor.  

Step 8: From the Browse for Folder dialog box: 

a. Navigate to C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Working\Survey\Data\TIN 

b. Click OK. 

Step 9: Close the Civil Engineering Data Translator Client: 

a. Click the drop-down next to log in name > Select Sign Out & Exit or click .  

The translation process has created three files: 

The translated drawing file can now be opened and viewed in Civil 3D. 

 

 

 

  

 
Depending on the type of job performed and the type of data available in the source file, different 

file types are created during the data translation process.  

 The drawing created by this process is not based on the MDT standard template. If the data is 

needed in MDT format, it will either need to be exported as XML or copied directly into a new 

drawing started from the MDT standard template. 
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DGN Import 

DGN Import is to be used when migrating Bentley.dgn files containing two-dimensional linework. DGN 

Import should not be used for intelligent three-dimensional design objects.  

Command: DGNIMPORT  

System Variable: DGNIMPORTMODE (controls default behavior of the DGNIMPORT command) 

• MDT template default value = 1  

(imports the DGN file into the active drawing and ignores duplicate named objects) 

Step 1: From the Start tab > Create a new drawing using the Standard: survey-start.dwt  

• C:\MDOH\StateKit\Civil 3D\2022\Templates\_Start-Dwg 

Step 2: Save and Name the drawing: 204-SV_Carter South_DGNIMPORT-USER INITIALS.dwg 

• C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Working\Survey 

Step 3: From the Command line > Enter the command DGNIMPORT > Press Enter.  

• Alternatively > navigate to the Application menu > Open > Select DGN. 

Step 4: From the Import DGN File dialog box:  

c. Navigate to C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Working\Survey\DGN 

d. Select > 204-SV_Carter South_Campbell Jeffrey E_Property.dgn 

e. Click Open. 

Step 5: From the Import DGN Settings dialog box > Set and verify the following parameters: 

c. Check > Import into current drawing 

d. Select > Ignore duplicate names 
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e. Select a design model from the DGN file = Default. 

f. External DGN references > Select Ignore all external references. 

g. Conversion units > Select Master Units. 

h. Accept all other defaults. 

Step 6: Click OK. 

Step 7: Zoom Extents. 

Step 8: From Model space > See imported linework. 

Validating the DGN Import 

Use the previously created traverse (see Traverse Editor) to verify the correctness and location of the 

imported linework. 

Step 9 : Navigate to the Home tab > Create Ground Data panel > Click Traverse drop-down.  

a. From the Traverse drop-down list > Select Traverse Editor.  

Step 10: From the Traverse Editor palette > Click Open. 
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Step 11: From the Open dialog box: 

a. Navigate to C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Working\Survey\Data 

b. Select > 204-SV_Carter South_Parcel.trv2 

c. Click Open.  

Step 12: From Model space > See and verify the traverse data to the imported DGN linework.  

Step 13: Close the Traverse Editor palette by clicking on the . 

Step 14: If prompted for unsaved changes > Select Discard changes and load new file. 

Step 15: Save and close the 204-SV_Carter South_ DGNIMPORT-USER INITIALS.dwg .  

  

 
After validating the linework, the 

points and linework inserted from 

the traverse can be deleted.  
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LandXML Import 

LandXML data can easily be imported into Civil 3D using the Import LandXML command. the Use this when 

you do have access to Bentley or the XML file and create XML from Bentley or Autodesk. 

Step 1: From the Start tab > Create a new drawing using the Standard: survey-start.dwt  

• C:\MDOH\StateKit\Civil 3D\2022\Templates\_Start-Dwg 

Step 2: Save and Name the drawing: 204-SV_Carter South_XMLIMPORT-USER INITIALS.dwg 

• C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Working\Survey  

Step 3: Navigate to the Insert tab > Import panel > Select LandXML. 

• Alternatively > From the Command line > Enter the command LandXMLIn > Press Enter. 

Step 4: From the Import LandXML dialog box:  

a. Navigate to C:\mdtapps\Autodesk_Training\204-Civil 3D for Surveyors\Working\Survey\Data\ 

LandXML 

b. Select > 204-SV_Carter South_Composite(EG).xml 

c. Click Open. 

 
Important: Not all xml files are the same. The LandXML format is a specialized XML data file 

format containing civil engineering and survey measurement data.  

When selecting an XML file to import, Civil 3D will provide an error message if the file is not in 

LandXML data format (“Not a LandXML file. Please select another file”). 

If this error is encountered, a LandXML file must be obtained. XML files can not be converted to 

the LandXML format. 
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Step 5: From the Import LandXML dialog box: 

a. Review and select the xml data to be imported. 

• By default, all collections and available data components are selected for import. 

b. Additional parameters and settings can be set if needed. 

c. Additional LandXML data can be browsed to and selected if needed. 

Step 6: Click OK. 

• After clicking OK, the selected data object or objects will be imported into the active drawing. The 

data objects will be added to the applicable data collection collections in the Prospector of 

Toolspace and can then be stylized as needed. 

Step 7: From Model space > See the imported object. 

Step 8: Save and close the  

204-SV_Carter South_ XMLIMPORT -USER INITIALS.dwg . 
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